Hello, I'm having issue adding/removing users from the system. I have a user in the system that I'm trying to replace because I've forgotten his pass. When I go to add a new user to the system I often get this error: \"Missing file. Possible Module \"users\" missing!\" (I have double checked and this user is not attached to any project or company if that helps.) When I try to delete a current user, there is not delete button. (At least that I can see) And when I try to reset the password of a current user. The new password I'm sent via email for that will not work to login. System: My system says \"Your system is the latest version available.\" I'm not sure what version it is though. I'm running this on a shared server. Dual Xeon E5520 2.26 GHz Quad Core Processors. CentOS 5.5 Enterprise Linux x86. 12 GB of DDR2 or DDR3 RAM. I hope that helps. Looking forward to any help you guys can provide!

asked 07 Apr '14, 05:17

MattFTW's gravatar image

MattFTW
1345
accept rate: 0%

asked 07 Apr '14, 05:17


Can you upgrade to the latest version from github and retest this? I just did some updates to the authentication which I've confirmed handles passwords, etc properly.
permanent link

answered 09 Apr '14, 01:30

caseydk's gravatar image

caseydk ♦♦
742253948
accept rate: 32%

answered 09 Apr '14, 01:30

Hi caseydk, I upgraded to the latest version but unfortunately nothing seemed to change. I couldn't add or remove him within web2project. I cant see any way to delete a user. So I just went in and deleted him from the database file and re-added the user. And it now seems to be working perfectly. However there still isn't any delete user or contact button (that I can see) if I run into the problem again.

(23 Apr '14, 08:35) MattFTW MattFTW's gravatar image
Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×16
×16
×12
×11
×4

question asked: 07 Apr '14, 05:17

question was seen: 2,276 times

last updated: 06 May '14, 20:32

powered by Bitnami OSQA