Hello, I'm testing an upgrade from 2.4 to 3.1. Upgrade went smooth, no errors, but the User Admin page is empty. I'm logging on as admin and permissions seem fine. The search box, logout button, etc at the top of the page is visible, but that's it, nothing else on the page. The following is in the error log: Call to undefined function mb_strpos() in *path*\\\\Apache\\\\htdocs\\\\web2project\\\\modules\\\\users\\\\index.php on line 39, referer: http:// *host* /index.php?m=system Apache: 2.2.4, mysql: 5.0.22, php: 5.3.28 Thanks

asked 02 Apr '14, 14:50

rjantz's gravatar image

rjantz
233711
accept rate: 20%

asked 02 Apr '14, 14:50


Do you have the MB String library installed?
permanent link

answered 02 Apr '14, 15:04

caseydk's gravatar image

caseydk ♦♦
742284048
accept rate: 32%

answered 02 Apr '14, 15:04

That fixed it. It was commented out in php.ini. Thanks

(02 Apr '14, 15:43) rjantz rjantz's gravatar image

Thanks , it's been 1 hour searching 4 the menu !!

(04 Nov '14, 07:59) MANOLO MANOLO's gravatar image
Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×15
×9
×5
×1

question asked: 02 Apr '14, 14:50

question was seen: 298 times

last updated: 04 Nov '14, 07:59

powered by Bitnami OSQA