I tried to upgrad our production version (Dec 2013) to a newer one (beginning of Feb 2014).\n(install in new directory, copy files directory, adjust settings in config.php). Now, I can open files, but if I click to see a file, *no permissuion* is displayed. DB upgrades have been done. I can see the file list. I connected to a copy of the original db (actually a copy of the directory with the table files), can that be the reason? For newly added files, it complains that the file handle is bad. So Icannot see them either. I think that cannot be a db problem. The account is admin.\nany ideas? Klaus

asked 03 Mar '14, 08:45

opto's gravatar image

opto ♦
83344110132
accept rate: 10%

edited 03 Mar '14, 11:23


cannot view new files: solved in https://github.com/opto/web2project/tree/bug1467 will check tomorrow whether this also solves the old files problem. Klaus
permanent link

answered 03 Mar '14, 11:22

opto's gravatar image

opto ♦
83344110132
accept rate: 10%

answered 03 Mar '14, 11:22

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×15
×12
×11
×8
×5

question asked: 03 Mar '14, 08:45

question was seen: 841 times

last updated: 03 Mar '14, 11:23

powered by Bitnami OSQA