I've migrated from dotProject 2.1.8 to Web2Project 3.2.90 (the .zip file says \"3.3\"). In the editing a project screen, the combos for \"priority\", \"project type\" and \"status\" seem not to contain any data; however, the fields \"project_status\", \"project_priority\" and \"project_type\" in the table \"projects\" of the database contain valid numeric data. The field \"status\" is mandatory, so I'm not able to edit or add any project. Is there any known issue about it? Sorry for my english.

asked 14 Jan '15, 19:36

joseluis's gravatar image

joseluis
10123
accept rate: 0%

asked 14 Jan '15, 19:36

The version.php file wasn't updated in v3.3 which is my mistake. If the combos didn't convert, usually you can just run the conversion again and it will work. I've never figured out why it sometimes doesn't work the first time. :(

(15 Jan '15, 15:36) caseydk ♦♦ caseydk's gravatar image

Thanks a million, Casey. In software, sometimes, things have their own life. By the way, how do I run the conversion again? I've tried \"*site*/install\", but it leads me to the System Configuration page (nothing to do there). I've also tried \"*site*/install/conversion/\", and I get a beautiful 403 Forbidden message. So, please, can you please specify how must I run the conversion? Sorry for my english, and my computer ignorance. Thanks in advance.
permanent link

answered 15 Jan '15, 17:54

joseluis's gravatar image

joseluis
10123
accept rate: 0%

answered 15 Jan '15, 17:54

Restore your dotproject database, delete your config.php file, and rerun the process.

(15 Jan '15, 18:22) caseydk ♦♦ caseydk's gravatar image
Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×8
×5

question asked: 14 Jan '15, 19:36

question was seen: 600 times

last updated: 15 Jan '15, 18:22

powered by Bitnami OSQA