Hi, I tried searching the forum but unable to find an answer for this problem. This happens when I clicked the User Admin menu upon creating a new user. **Web2Project Version 3.0.0-rc1**

asked 09 Dec '14, 03:13

karl's gravatar image

karl
06811
accept rate: 0%

edited 11 Dec '14, 04:38


**You have attempted to access an item in web2Project without the sufficient permissions to do so. Please contact the web2Project System Administrator.** This error message also appears when i try to give access to users. Is this a database issue? Our ISP just upgraded their server and from then on problems arise in our web2project. How to change db to grant me access? I used to grant access to users with no problems before as my account is an administrator.
permanent link

answered 11 Dec '14, 04:37

karl's gravatar image

karl
06811
accept rate: 0%

answered 11 Dec '14, 04:37

3.0.0 RC1 was released in August 2013.. and was released only for testing purposes. I suggest you upgrade to a more recent version such as 3.2, 3.3 or 3.3.35 (latest as of right now).

(13 Dec '14, 21:53) caseydk ♦♦ caseydk's gravatar image
Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×16
×11

question asked: 09 Dec '14, 03:13

question was seen: 994 times

last updated: 13 Dec '14, 21:53

powered by Bitnami OSQA